Everything is back up and working again. Please contact [email protected] if you are having any issues.
Monitoring
Everything is back up and working again. Please contact [email protected] if you are having any issues.
Identified
Main database is back up. We are investigating the posts that are not loading
Identified
Our main database servers are having issues. We are in talks with our service provider right now and will update with more information as it becomes available.
Investigating
We're investigating a full service outage