Error loading posts
Identified
Degraded performance
Ongoing for 2 weeks

We're still working with our hosting provider to restore the crashed database server.

Sat, Jan 4, 2025, 09:09 AM
1 week ago
Affected components
Website & app
Updates

Further updates will appear here

Identified

We're still working with our hosting provider to restore the crashed database server.

Sat, Jan 4, 2025, 09:09 AM
1d earlier...

Identified

One of our posts database servers is still down, but it shouldn't affect performance anymore as we've taken it out of rotation. Some old posts might not load. We're working to get back to full capacity

Thu, Jan 2, 2025, 05:03 PM
13h earlier...

Investigating

A database server is having hardware issues, preventing posts from loading. We are investigating and working to mitigate

Thu, Jan 2, 2025, 04:00 AM