Degraded service
Incident Report for feeder.co
Resolved
We feel confident that the service is stable now. Please contact support@feeder.co if you have questions.
Posted 8 months ago. Feb 09, 2019 - 20:31 CET
Monitoring
All affected databases are started again and are being caught up with lagging data. We are monitoring the situation before calling it resolved.
Posted 8 months ago. Feb 09, 2019 - 18:18 CET
Update
We have booted up the auxiliary post contents database. However this database is 17 hours behind, and we are currently not writing new contents to this database. So "Simple" mode for new posts will note load.
Posted 8 months ago. Feb 09, 2019 - 17:58 CET
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Feb 09, 2019 - 17:29 CET
Identified
The post contents database is stuck and we are trying to understand why. In the meantime we have disabled post contents fetching. This should only affect the "Simple" view on the full reader.
Posted 8 months ago. Feb 09, 2019 - 17:29 CET
Investigating
Service is degraded due to a database being stuck. We are investigating.
Posted 8 months ago. Feb 09, 2019 - 17:23 CET
This incident affected: feeder.co.