Service outage
Incident Report for feeder.co
Resolved
The issue has been resolved. We're doing an investigation how this can be prevented in the future. We're very sorry for the invonvenience.
Posted May 25, 2022 - 14:43 CEST
Investigating
The Feeder service is unreachable and new notifications are not sent out. We are investigating.
Posted May 25, 2022 - 14:10 CEST
This incident affected: feeder.co, Feed Crawler, and E-mail notifications.