Connectivity issues
Incident Report for feeder.co
Resolved
A slow query was blocking the database. We aborted the query and everything is back up. We have added additional logging and will monitor this to understand why it happened.
Posted about 2 years ago. Oct 09, 2016 - 14:50 CEST
Investigating
Feeder.co is not responding. We are looking into why.
Posted about 2 years ago. Oct 09, 2016 - 14:46 CEST