Simple mode for all posts not loading
Incident Report for feeder.co
Resolved
A backup has been restored of the majority of the post summaries. We're finalising the last hours of data that wasn't covered by the backups.
Posted Mar 31, 2024 - 14:27 CEST
Identified
There is currently an issue preventing some summaries for posts loading. This will manifest as images not displaying next to a post, simple mode not loading or the short excerpt beneath a post not displaying. We are working to get this fixed as soon as possible.
Posted Mar 28, 2024 - 23:40 CET
This incident affected: feeder.co.