Outage
Incident Report for feeder.co
Resolved
Our service provider (Linode) has fixed the issue affecting their network. We're monitoring things but feel comfortable marking this as resolved now.
Posted 3 months ago. Feb 21, 2019 - 20:10 CET
Identified
Our service provider is having issues so we can't connect to our databases.
Posted 3 months ago. Feb 21, 2019 - 18:26 CET
This incident affected: feeder.co, Feed Crawler, and Linode Newark.