Posts are not showing and e-mails are not going out
Incident Report for feeder.co
Resolved
Amazon seem to have fixed most of the issues now for reading posts. We are marking this as resolved. Please contact us if you are experiencing issues: support@feeder.co
Posted about 1 year ago. Feb 28, 2017 - 22:34 CET
Identified
AWS appears to be having issues in our region regarding S3 and SES (Simple E-mail Service). There is nothing we can do but ride out this wave. Follow #aws on twitter for the action.
Posted about 1 year ago. Feb 28, 2017 - 19:00 CET