Major outage
Incident Report for feeder.co
Resolved
The issue has been found and fixed and everything is back up now.
Posted 9 months ago. Aug 12, 2017 - 07:18 CEST
Investigating
Our database server is down due to a physical issue. We are investigating.
Posted 9 months ago. Aug 12, 2017 - 06:52 CEST