Major incidinent
Incident Report for feeder.co
Resolved
Everything seems fine now. Please e-mail support@feeder.co with any questions.
Posted over 1 year ago. Jul 19, 2018 - 02:57 CEST
Monitoring
Connectivity to all servers seems to be up now. We are monitoring the situation.
Posted over 1 year ago. Jul 19, 2018 - 02:44 CEST
Update
Servers are starting to come back now. We're going through everything and checking if everything is back and started correctly.
Posted over 1 year ago. Jul 19, 2018 - 02:28 CEST
Identified
Our hosting provider has identified the issue. Due to a power outage the network in the datacenter is down.
Posted over 1 year ago. Jul 19, 2018 - 02:11 CEST
Investigating
Our hosting provider has reported a major incident in their datacenter. This is affecting all of Feeder's infrastructure.
Posted over 1 year ago. Jul 19, 2018 - 02:08 CEST
This incident affected: feeder.co, Feed Crawler, and E-mail notifications.