Database server down
Incident Report for feeder.co
Resolved
The hardware provider has resolved the issue.

This was the second time in just 16 days this happened on our most valuable server (the database). This is unacceptable and we will be looking into alternative database hosting.
Posted about 1 year ago. Dec 15, 2016 - 04:51 CET
Identified
Our database server is down due to a hardware issue on the physical host. Our provider is investigating.
Posted about 1 year ago. Dec 15, 2016 - 04:31 CET