Intermittent problems accessing Feeder
Incident Report for feeder.co
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 10:10 CET
Monitoring
It seems our hosting provider has finally gotten their act together. We are continuing to monitor the situation.
Posted Jan 29, 2023 - 09:59 CET
Investigating
It's really slow to access Feeder right now, and a lot of requests are failing. Our hosting provider is having networking issues. We're looking into ways to mitigate this from our end, while they are working to fix their issues.
Posted Jan 29, 2023 - 06:00 CET
This incident affected: feeder.co.