Feed Crawlers are stopped due to emergency maintenence
Incident Report for feeder.co
Resolved
The duplicate posts have been removed and everything is back to normal. We apologize for any inconvenience called, and if you are seeing duplicate posts still please contact support@feeder.co
Posted 12 months ago. May 31, 2017 - 14:25 CEST
Monitoring
The database for feed IDs is back up and crawlers are enabled. We're removing duplicate posts that came up during the incident.
Posted 12 months ago. May 31, 2017 - 12:14 CEST
Update
The database in question is just the database containing all feed IDs that are used to identify duplicates. This is why some people saw a large amount of duplicate posts before we stopped the crawlers.
Posted 12 months ago. May 31, 2017 - 08:47 CEST
Update
Database recovery is at 10% currently, been running for 5 minutes.
Posted 12 months ago. May 31, 2017 - 08:39 CEST
Identified
A database error caused duplicates for new posts. We have stopped the feed crawlers while we are fixing the database
Posted 12 months ago. May 31, 2017 - 08:29 CEST