Feeder is down
Incident Report for feeder.co
Resolved
Our database server is back up and we're combing through everything to make sure nothing is weird. Feel free to contact support@feeder.co if you have any questions.
Posted over 1 year ago. Nov 28, 2016 - 13:57 CET
Identified
Our hosting provided has confirmed there's a problem on the physical hardware. We are awaiting their response.
Posted over 1 year ago. Nov 28, 2016 - 13:09 CET
Investigating
Our database server has lost connection to the world. We're looking into it.
Posted over 1 year ago. Nov 28, 2016 - 13:07 CET