Downtime
Incident Report for feeder.co
Postmortem

One server in the Cassandra cluster stopped responding to anything. It seems to have completely halted as we could not even access it manually. We are investigating why the failure of one Cassandra node took down the entire cluster.

Posted 6 months ago. Feb 15, 2019 - 14:13 CET

Resolved
Everything back to normal. We are keeping an eye on everything for the time being.
Posted 6 months ago. Feb 15, 2019 - 13:37 CET
Monitoring
The web service is backup. We are checking in on the crawlers right now.
Posted 6 months ago. Feb 15, 2019 - 13:30 CET
Investigating
Server is down. We are investigating.
Posted 6 months ago. Feb 15, 2019 - 13:25 CET
This incident affected: feeder.co.