Sporadic errors
Incident Report for feeder.co
Resolved
The issue has been resolved. From our investigation it appears to have been a problem with the network on our server cluster. This caused a cascade of failures because of slow requests queueing up and taking servers out of rotation when they were otherwise healthy. We are discussing further with our servicer provider.
Posted 7 days ago. Jun 11, 2019 - 11:52 CEST
Monitoring
The service is back now albeit slower than usual. We are investigating is happening.
Posted 7 days ago. Jun 11, 2019 - 11:06 CEST
Investigating
Servers are returning 503/504 errors sporadically. We are investigating.
Posted 7 days ago. Jun 11, 2019 - 10:28 CEST
This incident affected: feeder.co.