Problem accessing Feeder web reader and settings pages
Incident Report for feeder.co
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 15:37 CEST
Monitoring
A workaround has been implemented and it seems to be working for most users. We are still monitoring the situation.
Posted Oct 11, 2023 - 15:28 CEST
Identified
Users in some regions are not able to load the web reader and settings pages. We've identified that our hosting providers is having issues in some regions. Most of the errors are localised in the Asia region. We are investigating in mitigations.
Posted Oct 11, 2023 - 15:04 CEST
This incident affected: feeder.co.