Intermittent connectivity to main service
Incident Report for feeder.co
Resolved
The issue has been fully resolved.
Posted 18 days ago. Oct 01, 2019 - 04:00 CEST
Identified
Our hosting provider is having issues with some disks. They are working on this issue. At this point it should only affect the "Simple" mode of posts.
Posted 18 days ago. Sep 30, 2019 - 23:26 CEST
Investigating
We are currently seeing issues accessing our service. We are investigating and working on restoring it back without a hitch asap
Posted 18 days ago. Sep 30, 2019 - 23:11 CEST
This incident affected: feeder.co.