Database restart
Incident Report for feeder.co
Resolved
Everything should be back up at this time. Please e-mail support@feeder.co if you are seeing anything odd.
Posted over 1 year ago. Oct 03, 2016 - 12:55 CEST
Identified
Due to an upgraded we had to do an emergency restart of the database server. Everything should be back up within a couple of minutes.
Posted over 1 year ago. Oct 03, 2016 - 12:53 CEST