Service outage
Incident Report for feeder.co
Resolved
Emergency mainenence is over. Sorry for any inconvenience.
Posted 6 months ago. Feb 02, 2018 - 22:31 CET
Monitoring
Service has been restored for a while now. However emergency maintenance will start soon causing downtime for 30 minutes.
Posted 6 months ago. Feb 02, 2018 - 21:26 CET
Identified
A database server is having hardware issues and needs to be migrated to a fresh host. We're waiting for more information from our provider.
Posted 6 months ago. Feb 02, 2018 - 18:05 CET
Investigating
A database server is not responding, causing the service to be unavailable. We're investigating
Posted 6 months ago. Feb 02, 2018 - 17:47 CET