Backlog of feeds that need updating
Incident Report for feeder.co
Resolved
The issue has been resolved and we have identified the cause.

This morning we made a smaller change to how timings of feed updates are stored. During the migration a bug happened that caused each feed to have multiple update "threads". This combined with another bug caused feeds never to be marked as "updated" during a crawl. So feeds were never marked as "updated" and thus feeds were being recrawled over and over again, causing the backlog.
Posted over 1 year ago. Apr 12, 2018 - 21:17 CEST
Monitoring
We have identified and remedied what we believe caused the backlog to form. We're monitoring the situation and are trying to understand why and how this happened. Expect an update shortly.
Posted over 1 year ago. Apr 12, 2018 - 20:36 CEST
Investigating
We are experiencing a larger-than-normal backlog of feeds that need updating, causing delayed notifications of new posts. We are investigating why this is happening and working on a fix.
Posted over 1 year ago. Apr 12, 2018 - 19:57 CEST